Update async-tungstenite requirement from 0.25 to 0.26

Updates the requirements on [async-tungstenite](https://github.com/sdroege/async-tungstenite) to permit the latest version.
- [Changelog](https://github.com/sdroege/async-tungstenite/blob/main/CHANGELOG.md)
- [Commits](https://github.com/sdroege/async-tungstenite/compare/0.25.0...0.26.0)

---
updated-dependencies:
- dependency-name: async-tungstenite
  dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>
This commit is contained in:
dependabot[bot] 2024-06-03 13:44:00 +00:00 committed by Taiki Endo
parent 641326b54f
commit 0ab35906e4
1 changed files with 1 additions and 1 deletions

View File

@ -32,7 +32,7 @@ anyhow = "1"
async-dup = "1"
async-h1 = "2"
async-native-tls = "0.5"
async-tungstenite = { version = "0.25", features = ["async-native-tls"] }
async-tungstenite = { version = "0.26", features = ["async-native-tls"] }
ctrlc = "3"
doc-comment = "0.3"
futures = "0.3"